Developer Portal Maintenance
Incident Report for Mendix Technology B.V.
Resolved
We were experiencing issues with sign in after our release of the Developer Portal. The issue has been resolved now.
Posted Jul 13, 2020 - 08:30 CEST
Investigating
We are having some issues with our release of the Developer portal. All services on home.mendix.com will be unavailable. You will not be able to administer or deploy apps during this time.
Posted Jul 13, 2020 - 08:17 CEST
This incident affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Team Server, Project Management, Deploy / Operate - Mendix Cloud, Deploy / Operate - SAP Cloud, Studio, Studio Pro, Support Portal).