Mendix Cloud v4 & Free Apps - Live Log not working
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 16, 2018 - 11:50 CET
Update
The solution has been implemented. The new Live Logging feature is now available.
Posted Mar 16, 2018 - 11:50 CET
Identified
Earlier today we introduced Live Logging to replace "View Current Log" for all Free Apps and Mendix Cloud v4 applications. However, we encountered an issue during the roll out and are currently working on a solution. Until this is fixed, Live Logging will not function.

As a temporary workaround, instead of Live Logging, Mendix Cloud v4 users can navigate to Logs and select "Download today's log file"
Posted Mar 16, 2018 - 10:22 CET