Mendix Cloud V4- Tokyo region outage
Incident Report for Mendix Technology B.V.
Resolved
This issue is resolved. We have not seen any new problems since we last updated this incident.
Posted Feb 20, 2021 - 08:37 CET
Monitoring
We are observing that the applications have started recovering and that the applications are now able to connect to the database instances. We continue to monitor our services , meanwhile please reach out to our support team if you are facing issues with your applications.
Posted Feb 19, 2021 - 21:29 CET
Identified
We can confirm that there are multiple applications facing database connectivity issues in this region. We are working with the AWS team to understand the current state of the outage. We will soon update when the issue is resolved on our end.
Posted Feb 19, 2021 - 20:37 CET
Investigating
We are currently facing issues in our Mendix cloud Asia Pacific (Tokyo) cluster. This issue is caused because of an outage in AWS. The current impact is that customers in this region will be seeing database connectivity issues and there are chances that the app is not responsive anymore.
We are looking into this issue at the moment and we will update you here with more details as and when we have them.
Posted Feb 19, 2021 - 16:59 CET
This incident affected: Mendix Cloud (Mendix Cloud Asia Pacific (Tokyo)).