Mendix Cloud V4: Backups issue EU-West (London)
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted May 25, 2022 - 23:50 CEST
Investigating
We've seen that uploading backups to the Developer Portal is currently not working in EU-West (London) region. We are investigating the issue and working on a fix.
Posted May 25, 2022 - 11:39 CEST
This incident affected: Mendix Cloud (Mendix Cloud: Backups).