Reduced functionality on Forum
Incident Report for Mendix Technology B.V.
Resolved

Logging in is possible again and the Forum is back without any reduced functionality.

Posted Oct 21, 2021 - 17:59 CEST
Investigating

There is a possibility that you can't login anymore on the Forum when you are logged out.

The team is looking for a solution to this problem.

Posted Oct 21, 2021 - 10:39 CEST
This incident affected: Mendix Services (Forum).