Mendix Cloud V4: Backups issue EU-Central (Frankfurt)
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 09:18 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 15:45 CEST
Investigating
Our engineers have noticed that backups operations are having issues in EU-Central (Frankfurt) region. We are investigating the issue and working on a fix. During this fix, any running backup operations (create, restore, download, upload) will be interrupted. If you are affected by this, please retry your operation after the incident is fixed.
Posted Sep 09, 2022 - 14:37 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4: Backups).