Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 15:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 17:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2023 - 17:08 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal. Some customers are experiencing longer build times which could result in build failures.
Posted Mar 28, 2023 - 15:12 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).