Pipeline portal, Webhook portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 12:33 CEST
Investigating
We are currently investigating an issue regarding the navigation bar on Pipeline portal and Webhook portal.
We'll update when we have more information.
Posted Apr 25, 2024 - 10:22 CEST
This incident affected: Mendix Services (Webhooks, Pipeline Portal).