Marketplace Partial Outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 16:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2022 - 18:25 CET
Update
We have implemented a fix and are monitoring the environments.
Posted Nov 12, 2022 - 18:24 CET
Investigating
Marketplace website is currently not reachable. We are investigating the issue.
Posted Nov 12, 2022 - 14:28 CET
This incident affected: Mendix Services (Marketplace).