This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and
a record of past incidents. Refer to the
documentation for more information.
The incident has been resolved. Application logs and access logs are available after the fix. Unfortunately we won't be able to recover the missing logs. We apologize for the inconvenience caused by this outage.
Posted May 01, 2026 - 12:10 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Apr 30, 2026 - 14:55 UTC
Investigating
We are investigating issue with some customers missing application and access logs in Mendix Cloud EU (Frankfurt 2) and Mendix Cloud Dedicated EU (Frankfurt) Sierra regions. Live logging is functioning as expected.
Posted Apr 30, 2026 - 09:14 UTC
This incident affected: Mendix Cloud Dedicated Regions (Mendix Cloud Dedicated EU (Frankfurt) Sierra) and Mendix Cloud Regions (Mendix Cloud EU (Frankfurt 2)).