Platform Maintenance
Scheduled for Jun 30, 08:00 - 13:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 17, 2024 - 14:46 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.

Scheduled -
Identity and Access Management (login.mendix.com) : 11:00 - 13:00 CEST

During this period:
Developer Portal functionality will be reduced.
Services on login.mendix.com will be unavailable.
Sign-in will not be available during this time on:
- home.mendix.com
- Mendix Studio
- Mendix Studio Pro
- MendixSSO applications
Posted Jun 03, 2024 - 10:21 CEST
This scheduled maintenance affects: Mendix Services (Project Management, Studio Pro, Support Portal, Personal Access Tokens, BYOIDP Wizard, Deploy - Mendix Cloud, Deploy - SAP Cloud).