Mendix Portal functioning normally. No further issues have been reported since the last update. Should you experience any difficulties, please contact Mendix Support.
Posted Jul 15, 2025 - 13:54 UTC
Monitoring
A fix has been deployed and the Mendix portal is now operating normally. All deployment services have been restored to full capacity. We continue to monitor the situation.
Posted Jul 15, 2025 - 13:24 UTC
Investigating
We are currently experiencing reduced capacity in our Mendix Portal infrastructure, which is causing intermittent failures during deployment operations.
Impact:
- Users may experience delayed or failed deployments - Intermittent timeouts during deployment processes - Longer than usual processing times
Posted Jul 15, 2025 - 13:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2025 - 13:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2025 - 10:49 UTC
Investigating
We have observed and are investigating reduced functionality of the Mendix Portal. New free app deployments are failing. We have identified the issue & working on the fix
Posted Jul 15, 2025 - 10:07 UTC
This incident affected: Mendix Services (Deploy - Mendix Cloud).