Free apps deployment issues

Incident Report for Mendix Technology

Resolved

This incident is resolved.
Posted Jul 09, 2024 - 11:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2024 - 08:44 UTC

Identified

We have identified the root cause and are implementing a fix.
Posted Jul 09, 2024 - 07:30 UTC

Investigating

We are currently noticing issues with new deployments of free apps. We will update this incident as soon as we have an update.
Posted Jul 09, 2024 - 07:28 UTC
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).