All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Mendix Platform data synchronisation issue

Incident Report for Mendix Technology

Resolved

Data synchronisation is fully operational again and all services are up to date.
Posted Feb 04, 2020 - 11:05 UTC

Monitoring

We identified an issue in our data synchronisation infrastructure. While the issue has been fixed, it may take some time for synchronisation to catch up. As a result, you may occasionally see outdated information and newly created accounts may not yet be known to all our services. Note that customer applications are unaffected.
Posted Feb 04, 2020 - 10:41 UTC
This incident affected: Mendix Services (Deploy - Mendix Cloud).