Issues uploading and downloading backups
Incident Report for Mendix Technology B.V.
Monitoring
We've implemented a workaround for the issue.

For affected customers, if you re-deploy the application, this should fix the issue, and you'll once again be able to upload and download backups. If this isn't the case, please reach out to our Support team.
Posted Jul 09, 2021 - 17:39 CEST
Identified
We're aware that for a small subset of customers in Mendix Cloud V4, they are unable to download or upload backups.

Creating and restoring backups is unaffected, and is working as normal.

We're working to confirm exactly which customers are affected.

We've identified the cause of the issue, and are working to implement a fix or a workaround.
Posted Jul 09, 2021 - 14:27 CEST
This incident affects: Mendix Cloud V4 (Mendix Cloud V4 US-East, Mendix Cloud V4 EU, Mendix Cloud V4 Asia Pacific, Mendix Cloud V4 Free Tier EU, Mendix Cloud V4 UK, Mendix Cloud V4 IE, Mendix Cloud Dedicated EU-1, Mendix Cloud V4 US-West).