Mendix Developer Portal - Unable to create package from Team Server
Incident Report for Mendix Technology B.V.
Resolved
The issues with creating packages from the Team Server have been resolved for commits from now on.

It is important that before creating a package from the Developer Portal, an extra commit step is executed. After the extra commit is done (eg. move an Entity around in your domain model, or add a space character somewhere, then you could commit already), creation of packages should work normally again in the Developer Portal.

All intermediate commits with missing attributes (described below) can only be built locally, from the Desktop Modeler, as described earlier.
Posted 8 days ago. Dec 03, 2018 - 11:55 CET
Update
Users are also reporting that while committing a change to the Team Server, not all details are saved. The attributes 'Author', 'Commit Message' and 'Mendix Version' might appear empty. When this has indeed happened, the Developer Portal is unable to create packages from Team Server for these users affected.
Posted 8 days ago. Dec 03, 2018 - 10:12 CET
Investigating
The Developer Portal is unable to create packages from Team Server for some users. Besides this, it seems also not able to show any Branches in the Developer Portal. The actual Branches on the Team Server are there, however, the Developer Portal seems unable to retrieve them and/or display them correctly. We're investigating.

A workaround for the moment is to use the Project > Create Deployment Package (F7) functionality from the Desktop Modeler instead, and uploading the resulting Deployment Package (MDA) to your Cloud Environment.
Posted 8 days ago. Dec 03, 2018 - 09:13 CET
This incident affected: Mendix Services (Team Server, Deploy / Operate - Mendix Cloud).