sandbox (free) apps sandbox deployments are failing

Incident Report for Mendix Technology B.V.

Resolved

This incident has been resolved. Apologies for the troubles this caused, we are working to be less reliant in the future on this infrastructure.
Posted Feb 06, 2025 - 10:58 CET

Identified

There are currently issues at dockerhub which cause some sandbox (free) apps to fail during the deployment step. We expect this will be resolved soon, and will work in the background to not be dependable on this provider anymore during the build step.
Posted Feb 06, 2025 - 09:49 CET
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).