Problems signing in to the Mendix Platform
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 11:15 CEST
Monitoring
We have observed that some users are experiencing issues signing in to the platform, both via the Developer Portal, and also via Studio Pro.

We have identified the immediate cause of the issue, and taken two remedial actions:
- Increased the resources assigned to the affected service
- Disabled non-essential portions of the service, to ensure the maximum amount of resources are assigned to core sign-in functionality.

The team is working with priority on a release to structurally prevent this issue recurring in the future.

Once the issue is structurally resolved, an RCA (Root cause analysis) will follow.
Posted Apr 14, 2021 - 12:21 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).