We are pleased to inform you that the incident related to the AWS degradation in the N. Virginia region has been marked as resolved. After thorough monitoring and assessment, we did not observe any major issues impacting our Public cloud platform. If you have experienced any performance issues or disruptions, please reach out to the Mendix Support team for assistance.
Posted Jul 31, 2024 - 13:39 CEST
Monitoring
We know that the API error rate in the AWS US-EAST-1 region has increased, and we are actively monitoring the situation. Due to the outage, performance in US-EAST-1 may decrease.
Posted Jul 31, 2024 - 02:59 CEST
This incident affected: Mendix Cloud (Mendix Cloud US-East).