Unable to build applications

Incident Report for Mendix Technology

Resolved

The incident has been resolved.

In case you are still facing any problems with your application, please contact Mendix Support team.
Posted Apr 09, 2025 - 05:35 UTC

Monitoring

A hotfix has been applied to permanently solve the issue.

In case you are still facing any problems with your application, please contact Mendix Support team.
Posted Apr 08, 2025 - 12:30 UTC

Identified

The team has identified the issues and has applied a temporary fix.
The team is building a hotfix to permanently fix the issue.

We will post updates as events warrant.
Posted Apr 07, 2025 - 13:03 UTC

Update

Workaround: Customers are able to create the deployment packages locally and upload them to the portal.

We have noticed an issue where customers are unable to build applications. We are still investigating the issue.
We will post updates as events warrant.
Posted Apr 07, 2025 - 11:51 UTC

Investigating

We have noticed an issue where customers are unable to build applications. We are investigating the issue.
We will post updates as events warrant.
Posted Apr 07, 2025 - 11:05 UTC
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)) and Mendix Services (Deploy - Mendix Cloud).