We will be undergoing scheduled maintenance during this time.
Posted Nov 12, 2024 - 11:46 CET
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.
Academy (academy.mendix.com) : 8:00 - 9:00 CET Catalog (catalog.mendix.com) : 8:00 - 8:30 CET Developer Portal (appinsights.mendix.com, epics.mendix.com, portfolio.mendix.com) : 8:00 - 9:00 CET Exams (exams.mendix.com) : 8:00 - 9:00 CET Marketplace (marketplace.mendix.com): 07:00 - 8:30 CET Licensing Service: 07:00 - 07:30 CET Self-service (Entitlements): 07:00 - 08:00 CET Self-service (Deployed Apps): 07:00 - 08:00 CET
--------------
Posted Nov 06, 2024 - 14:34 CET
This scheduled maintenance affects: Mendix Services (Project Management, Control Center, Studio Pro, Community, Academy, Catalog, Licensing Service, Self-service).