Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 31, 2019 - 11:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 31, 2019 - 11:35 CEST
Identified
We have observed and are investigating degraded performance of the Developer Portal. We will restart the affected component of the developer portal. Deployment operations will be temporarily unavailable.
Posted 25 days ago. Jul 31, 2019 - 11:29 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).