Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 01, 2019 - 14:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 27, 2019 - 16:33 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal. Signups and deployments may not succeed.
Posted 26 days ago. Sep 27, 2019 - 15:47 CEST
This incident affected: Mendix Services (Project Management, Deploy / Operate - Mendix Cloud).