This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and
a record of past incidents. Refer to the
documentation for more information.
Verification is currently underway for the maintenance items.
Posted Dec 24, 2025 - 12:32 UTC
Scheduled
We will be performing maintenance on the Mendix Portal to address an ongoing https://status.mendix.com/incidents/h2hjgr5dpdzg. During this maintenance window, all services on pipeline-portal.home.mendix.com and webhook-portal.home.mendix.com will be unavailable.
Posted Dec 24, 2025 - 10:40 UTC
This scheduled maintenance affected: Mendix Services (Webhooks).