Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 12:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 09:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 15:49 CEST
Investigating
We have noticed a decrease in functionality within the Developer Portal and are currently investigating the issue. Some Free App deployments are reported as failing, even though they are actually successful in the background.
Posted Jun 05, 2024 - 14:04 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).