All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Private Cloud Portal constants issue

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Jan 20, 2023 - 08:51 UTC

Monitoring

The fix is in place. We're going to continue to monitor the situation.
Posted Jan 19, 2023 - 16:49 UTC

Update

In a couple of minutes, we are going to restart the Private Cloud Portal in order to push the fix.
We don't expect more than a few minutes of downtime.
Posted Jan 19, 2023 - 16:40 UTC

Update

We have found a solution and we're preparing to release the fix.
Our recommendation is to postpone any deployments until the issue is patched.
Posted Jan 19, 2023 - 16:00 UTC

Identified

We've identified the issue and we're trying to find a solution.
Our recommendation is to postpone any deployments until the issue is patched.
Posted Jan 19, 2023 - 15:43 UTC

Investigating

We are aware of the issue related to constants values being overwritten with their default values and we're working on a fix.
Our recommendation is to postpone any deployments until the issue is patched.
Posted Jan 19, 2023 - 15:30 UTC
This incident affected: Mendix on Third Party Clouds (Mendix on Kubernetes).