Free apps can't be deployed and won't resume

Incident Report for Mendix Technology

Resolved

Monitoring of the situation has not shown any new issues, so we're closing this incident as resolved.
Posted Nov 07, 2023 - 09:32 UTC

Monitoring

A fix has been implemented and Free App deployment should work again as normal. Our apologies for the inconvenience. We are monitoring the situation.
Posted Nov 02, 2023 - 11:51 UTC

Identified

The issue has been identified and we are actively working on a fix.
Posted Nov 02, 2023 - 10:29 UTC

Investigating

We are currently investigating an issue with Free apps. Currently new free apps can't be deployed and existing Free apps won't resume.
Posted Nov 02, 2023 - 09:58 UTC
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).