Datacenter network outage
Incident Report for Mendix Technology B.V.
Resolved
Datacenter engineers have fully restored the service.
Posted 19 days ago. Aug 06, 2019 - 22:44 CEST
Monitoring
The connectivity has been restored.
Posted 19 days ago. Aug 06, 2019 - 17:41 CEST
Identified
One of datacenters that hosts our servers has network connectivity issues. They are aware of the problem and are investigating it.
Posted 19 days ago. Aug 06, 2019 - 17:31 CEST
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).