Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 11:17 CEST
Update
We have identified the issue as an exhaustion of a specific resource in our Deployment Portal, which caused many requests to respond slowly. This also had additional knock-on effects on other parts of the platform, which also experienced the same slowness responding to requests.

The immediate occurrence of this problem has been mitigated. The team is working on on a root analysis, which can be obtained via our Support channels once it is available.
Posted Apr 14, 2021 - 10:31 CEST
Monitoring
We have mitigated an issue with the degraded performance of our platform and are monitoring the situation.
Posted Apr 14, 2021 - 09:35 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted Apr 14, 2021 - 08:10 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).