Mendix Exams reduced fanctionality

Incident Report for Mendix Technology B.V.

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 16:11 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2025 - 15:37 CET

Identified

We are currently experiencing technical issues with processing some of the exam results.
We have identified the root cause of the incident and we will release a hotfix at 16:00 CET to solve the issue.

We apologize for any inconvenience this may cause and appreciate your patience during this time. We will provide updates as soon as the issue is resolved.
Posted Feb 13, 2025 - 15:35 CET
This incident affected: Mendix Services (Academy).