Developer portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
The incident has been resolved by our email service provider.
Posted Feb 13, 2024 - 09:12 CET
Identified
We've identified that email alerts are not being sent for some customers because of an outage with our email service provider. We're monitoring and will update when the issue is resolved.
Posted Feb 12, 2024 - 12:09 CET
This incident affected: Mendix Cloud (Mendix Cloud: Logging, Monitoring, and Alerting Services).