Issue with building Studio Pro 10.14.0
Incident Report for Mendix Technology B.V.
Resolved
No new issues were found, the incident is marked as resolved.
Posted Sep 05, 2024 - 18:50 CEST
Monitoring
We have identified the problem and implemented a fix. Software Composition capabilities has been disabled for Studio Pro 10.14.0, as it was not compatible with the deployment package creation for this version. Deployment package creation is again working for all Studio Pro versions.
We are monitoring the situation.
Posted Sep 04, 2024 - 14:25 CEST
Identified
We are currently experiences issues with building applications on StudioPro 10.14.0, for both free/sandbox apps as well as licensed apps.
Running apps are not affected, and paid apps are also not affected. We are investigating the root cause. Apologies for the inconvenience this causes.
Posted Sep 04, 2024 - 13:50 CEST
Investigating
We are currently experiences issues with a building free/sandbox applications that affect a portion of our customers. Running apps are not affected, and paid apps are also not affected. We are investigating the root cause. Apologies for the inconvenience this causes.
Posted Sep 04, 2024 - 10:00 CEST
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).