Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 17:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2020 - 15:21 CET
Investigating
We have observed and are investigating degraded performance of the Developer Portal. Incidents in functionality for changing custom domain names.
Posted Jan 31, 2020 - 14:38 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).