Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2025 - 15:00 UTC
Scheduled
We will be performing maintenance on the Mendix Portal to address an issue affecting application migration to Kubernetes. This is a preventive action to resolve a specific case that is currently resulting in errors during migration. For more details on the migration, refer to this link. During this maintenance window, all services on cloud.home.mendix.com will be unavailable. You will not be able to deploy apps during this time.
Posted Apr 30, 2025 - 14:13 UTC
This scheduled maintenance affected: Mendix Services (Deploy - Mendix Cloud).