Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2022 - 08:00 CEST
Scheduled
We will be releasing a new version of the Developer Profiles. You will not be able to access the developer profiles, leaderboards, and partner profiles during this time.
Posted May 02, 2022 - 10:07 CEST
This scheduled maintenance affected: Mendix Services (Developer Profile).