The root cause has been addressed and we are seeing recovery of applications across the region, all applications should be reachable again. We will be monitoring the situation closely for the next hour.
Posted Jun 02, 2025 - 14:12 UTC
Identified
We have noticed an issue where a limited set of customer applications is unreachable. The cause of the issue has been identified and we are currently working on the recovery of affected applications.
Posted Jun 02, 2025 - 13:59 UTC
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)).