Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2025 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 18, 2025 - 07:39 UTC
Scheduled
Maintenance is scheduled for the application infrastructure of Mendix Cloud - EU Frankfurt & EU Frankfurt 2 & Ireland & UK & US East & APAC Tokyo & APAC Mumbai. The maintenance will improve the security and stability of the Mendix Cloud platform. This is an Infrastructure upgrade which is executed on a platform level, which means there is no flexibility in the time period. A 4-hour maintenance window is planned.
Start: Tuesday, Apr 1st, 2025, 08:00 UTC (10:00 CEST) End: Tuesday, Apr 1st, 2025, 12:00 UTC (14:00 CEST)
Impact on Mendix apps
The maintenance will be executed only for the Mendix application deployed to the Cloud Foundry infrastructure. To find the Mendix application infrastructure, go to Apps and check the Infrastructure label on your environment. The label will contain either Cloud Foundry or Kubernetes.
During the maintenance, the Runtime Engines (application instances) of your Mendix applications will be restarted and deployed to the same application infrastructure. This is executed automatically in no specific order. Only one Runtime Engine of your multi-instance app will be restarted at a time. There will be no unavailability for apps running in a multi-instance setup (apps that are horizontally scaled and have multiple Runtime Engines). Unavailability for single instance apps will be minimized to a couple of seconds. During the maintenance our platform will be restarted in a rolling fashion which might lead to termination of certain user sessions which will be automatically recreated.
Posted Mar 11, 2025 - 15:11 UTC
This scheduled maintenance affected: Mendix Cloud (Mendix Cloud US-East, Mendix Cloud EU (Frankfurt), Mendix Cloud Asia Pacific (Tokyo), Mendix Cloud UK, Mendix Cloud IE, Mendix Cloud Asia Pacific (Mumbai), Mendix Cloud EU (Frankfurt 2)).