App constants are being reset to default values in the Private Cloud Portal
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 12:21 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 18:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 18:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 17:51 CET
Investigating
When deploying a new package into Private Cloud environments, app constants might be reset to their default values.
We're aware of the issue and are currently preparing to roll back some of the latest changes in the Cloud Portal.
Posted Feb 01, 2024 - 16:31 CET
This incident affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud).