Mendix Cloud v3 EU - Physical server outage
Incident Report for Mendix Technology B.V.
Resolved
The affected applications are now running on another server.
Posted Jun 18, 2020 - 22:33 CEST
Investigating
One of the physical servers in Mendix Cloud v3 EU has become unresponsive. We're working to restart the affected applications on an alternative server.
Posted Jun 18, 2020 - 20:49 CEST
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).