Elevated number of HTTP 502 Bad Gateway errors
Incident Report for Mendix Technology B.V.
Resolved
Over the past month, we have executed several improvements in the chain which have resulted in the 502 errors to recede to normal levels. We are continuing the improvement work, but will close this incident for now. Should we have another update on this topic, the status page will be updated accordingly.
Posted 2 months ago. Jun 24, 2019 - 17:23 CEST
Update
Whilst improvements have been made, we still see a higher number of elevated HTTP 502 Bad Gateway errors. We are continuing to investigate the issue.
Posted 3 months ago. May 15, 2019 - 17:51 CEST
Update
Improvements have been made to the routing infrastructure in order to reduce the number of HTTP 502 Bad Gateway errors. We continue to investigate the issue.
Posted 4 months ago. May 10, 2019 - 11:03 CEST
Investigating
We are investigating reports of elevated number of HTTP 502 Bad Gateway errors.
Posted 4 months ago. May 09, 2019 - 13:41 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US, Mendix Cloud V4 EU, Mendix Cloud V4 IE).