Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2025 - 05:00 UTC
Scheduled
We will be performing maintenance on the Mendix Portal to resolve an issue related to DNS migration when rolling back apps to Cloud Foundry. During this time, all services on cloud home will be temporarily unavailable. As a result, app administration and deployments will not be possible until the maintenance is complete.
Posted May 27, 2025 - 09:54 UTC
This scheduled maintenance affected: Mendix Services (Deploy - Mendix Cloud).