Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
The incident has been resolved. Creating deployment packages for apps running on SAP BTP is working again.
Posted May 28, 2021 - 09:37 CEST
Monitoring
We have implemented and released a fix. Creating deployment packages is working again. We are monitoring the situation.
Posted May 27, 2021 - 13:38 CEST
Identified
We found a potential cause of the issue and are working on fixing it.
Posted May 27, 2021 - 13:15 CEST
Update
We are investigating the issue.
Posted May 27, 2021 - 10:48 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal. Customers with apps running on SAP BTP are not able to create new deployment packages. You are able to deploy existing deployment packages
Posted May 27, 2021 - 10:46 CEST
This incident affected: Mendix Services (Deploy - SAP Cloud).