Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 10, 2019 - 14:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 10, 2019 - 13:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Oct 10, 2019 - 13:39 CEST
Identified
We have observed problems with the deployment package build functionality in the Developer Portal. We are working on resolving it.
Posted 14 days ago. Oct 10, 2019 - 13:38 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).