Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 09:00 CET
Scheduled
Maintenance is scheduled for the application infrastructure of Mendix Cloud - APAC (Osaka, Seoul, Jakarta) and Mendix Cloud Dedicated - EU. The infrastructure security certificates will be rotated during this maintenance. A 12-hour maintenance window is planned.
Start: Monday, Dec 16th, 2024, 08:00 UTC (09:00 CET) End: Monday, Dec 16th, 2024, 20:00 UTC (21:00 CET)
Impact on Mendix apps
During the certificate rotation of the infrastructure, the Runtime Engines (application instances) of your Mendix applications will be restarted 2 times and deployed with new certificates. This is executed automatically in no specific order. Only one Runtime Engine of your multi-instance app will be restarted at a time. There will be no unavailability for apps running in a multi-instance setup (apps that are horizontally scaled and have multiple Runtime Engines). Unavailability for single-instance apps will be minimized to a couple of seconds. During the upgrade management and deployment to this region from the Developer Portal and Webmodeler will be limited.
Posted Nov 29, 2024 - 09:00 CET
This scheduled maintenance affected: Mendix Cloud Dedicated (Mendix Cloud Dedicated EU) and Mendix Cloud (Mendix Cloud Asia Pacific (Osaka), Mendix Cloud Asia Pacific (Seoul), Mendix Cloud Asia Pacific (Jakarta)).