Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2025 - 08:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 29, 2025 - 14:54 CET
Scheduled
We will be upgrading our platform. During this period, below platform services will be intermittently unavailable. We anticipate an interruption of no longer than 15 minutes.
Deploy - SAP Cloud 08:00-09:00 CET Deploy - Mendix Cloud 09:00-10:00 CET
Posted Jan 27, 2025 - 09:50 CET
This scheduled maintenance affected: Mendix Services (Deploy - Mendix Cloud, Deploy - SAP Cloud).