Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 21:07 CET
Identified
We have observed and are investigating degraded performance of the Developer Portal. The project and environment data is not always consistent.
Posted Nov 16, 2020 - 19:34 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).