Issues starting non-production environments after scheduled maintenance
Incident Report for Mendix Technology B.V.
Resolved
The incident has been resolved.
Posted Jul 09, 2024 - 09:35 CEST
Monitoring
A hotfix has been implemented and we are monitoring the results.
In case an earlier deployment has failed, please redeploy your application.

If you notice that your environment is still stuck or in a stopped state, please reach out to the Mendix support team.
Posted Jul 08, 2024 - 17:25 CEST
Identified
We have identified the root cause. We are working on a hotfix that will be implemented today.
We are actively working on restoring affected applications.

If you notice that your environment is still stuck or in a stopped state after the scheduled maintenance, please reach out to the Mendix support team.

Next update will be as events warrant.
Posted Jul 08, 2024 - 14:43 CEST
Update
We are currently observing that after the successful completion of the scheduled PostgreSQL 14.11 maintenance, environments are not starting as expected by the maintenance service. Our team is investigating this issue as a priority.
If you notice that your environment is still stuck or in a stopped state after the scheduled maintenance, please reach out to the Mendix support team.
Posted Jul 08, 2024 - 14:05 CEST
Investigating
We are investigating reports of non-production environments not starting after scheduled maintenance.
Posted Jul 08, 2024 - 13:49 CEST
This incident affected: Mendix Cloud (Mendix Cloud US-East, Mendix Cloud EU (Frankfurt), Mendix Cloud Asia Pacific (Tokyo), Mendix Cloud UK, Mendix Cloud IE, Mendix Cloud US-West, Mendix Cloud Asia Pacific (Sydney), Mendix Cloud Canada (Central), Mendix Cloud Asia Pacific (Singapore), Mendix Cloud: Logging, Monitoring, and Alerting Services, Mendix Cloud Asia Pacific (Mumbai), Mendix Cloud Middle East (Bahrain), Mendix Cloud Africa (Cape Town), Mendix Cloud Middle East (UAE), Mendix Cloud South America (São Paulo), Mendix Cloud EU (Frankfurt 2), Mendix Cloud Asia Pacific (Osaka), Mendix Cloud Asia Pacific (Seoul), Mendix Cloud Asia Pacific (Jakarta)).