Issues with deployment of new applications
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted May 10, 2024 - 14:01 CEST
Monitoring
We've implemented a fix and are seeing positive results across the board. Customers can deploy applications as usual again.

We will continue to monitor the situation for the time being.
Posted May 10, 2024 - 13:24 CEST
Identified
We've identified the issue and are currently investigating a fix
Posted May 10, 2024 - 13:08 CEST
Investigating
We have observed an increase in issues with the deployment of new applications. Affected applications are unable to start successfully, showing an error related to STS tokens.

We are currently investigating the cause of this issue and advise customers to hold off on deploying their new applications until we are able to provide a solution.

This page will be updated as events warrant.
Posted May 10, 2024 - 11:47 CEST
This incident affected: Mendix Cloud (Mendix Cloud US-East, Mendix Cloud EU (Frankfurt), Mendix Cloud Asia Pacific (Tokyo), Mendix Cloud Free Tier EU, Mendix Cloud UK, Mendix Cloud IE, Mendix Cloud US-West, Mendix Cloud Asia Pacific (Sydney), Mendix Cloud Canada (Central), Mendix Cloud Asia Pacific (Singapore), Mendix Cloud: Backups, Mendix Cloud: Logging, Monitoring, and Alerting Services, Mendix Cloud Asia Pacific (Mumbai), Mendix Cloud Middle East (Bahrain), Mendix Cloud Africa (Cape Town), CF-Mendix-Buildpack, Mendix Cloud Middle East (UAE), Mendix Cloud South America (São Paulo), Mendix Cloud EU (Frankfurt 2), Mendix Cloud Asia Pacific (Osaka), Mendix Cloud Asia Pacific (Seoul), Mendix Cloud Asia Pacific (Jakarta)) and Mendix Cloud Dedicated (Mendix Cloud Dedicated APAC, Mendix Cloud Dedicated US-West, Mendix Cloud Dedicated EU, Mendix Cloud Dedicated US-East, Mendix Cloud Dedicated UK).