Mendix Cloud V4: Backups
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 10:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2022 - 23:18 CEST
Investigating
Our engineers have noticed that backups operations is having issues. We are investigating the issue and working on a fix. During this fix, any running backup operations (create, restore, download, upload) will be interrupted. If you are affected by this, please retry your operation after the incident fixed.
Posted Oct 28, 2022 - 09:41 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4: Backups).