Mendix Portal reduced functionality

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 11:44 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Jun 23, 2025 - 09:54 UTC

Investigating

We're currently investigating an issue with logs page where the log listing and download features are not available.
Posted Jun 23, 2025 - 09:40 UTC
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)).